B8261 product P5V error
MB:
B8261T85E8HR-2T-N
BIOS:
V3.00
BMC: 4.00
Issue:
The P5V
error is displayed in both the Web BMC and the BIOS.
Root
cause:
BMC Version
2.01, Modify the SKUID and BMC MAC address to be placed on IO board instead of
MB.
The BMC
fails to retrieve the correct ID, it will trigger a P5V error.
Solution:
Step 1. Using ipmitool to
modify SKUID to 0x50,
Because
starting from BMC version 2.01, the SKU ID is now read from the IO Board
EEPROM.
ipmitool raw 0x2e 0x0e 0xfd 0x19
0x00 0x01 (read skuid)
ipmitool raw 0x2e 0x0d 0xfd 0x19
0x00 0x01 0x50 (write skuid)
Step 2. BMC
reset
ipmitool raw 0x06 0x02
Step 3.
Check the BMC SKU ID to 0x50.
Platforms
Affected
-----------------------------------------------------------------------------
-
S8056 : (SKU ID: 0x01)
-
TS70A-B8056 : (SKU ID: 0x30)
-
TS70-B8056 : (SKU
ID: 0x31)
-
GC68A-B8056 : (SKU ID: 0x32)
-
GC68C-B8056 : (SKU ID: 0x36)
-
S8056GM2NE-2T-TU : (SKU ID: 0x10)
-
S8056GME-TU : (SKU ID: 0x11)
-
B8056T70AE26HR-2T-HE-TU: (SKU ID: 0x50)
-
B8056T70V8E6HR-2T-HE-TU: (SKU ID: 0x51)
-
B8056G68CE12HR-2T-TU : (SKU ID: 0x52)